SOLVED (I hope)... Unable to load VST, trying to do so causes crash MacOS High Sierra

Cubase 10_2018-11-14-160848_CAGs-2013-MBP.crash (158 KB)

another dump…

Cubase 10_2018-11-14-161246_CAGs-2013-MBP.crash

Cubase 10_2018-11-14-161400_CAGs-2013-MBP.crash

…will appreciate assistance… can provide five (5) more crash files if req’d…


Only 1 crash file was attached. It would be just interesting, if all of them are the same.

Hello Martin.Jirsak, thanks for your response.
My second post is the crash from a different load attempt. Please check above…
If it will assist you, i can load more examples. Please advise…

intentionally omitted…


Please click to “Full Editor” button here on the forum, then click to the Attachments tab bellow the text field, and click to the Add file button. Navigate to the *.crash files and attach them.

intentionally omitted…


Cubase 10_2018-11-14-174916_CAGs-2013-MBP.crash (115 KB)
Cubase 10_2018-11-14-174916_CAGs-2013-MBP.crash (115 KB)
Cubase 10_2018-11-14-175603_CAGs-2013-MBP.crash (146 KB)
Cubase 10_2018-11-14-175603_CAGs-2013-MBP.crash (146 KB)
Cubase 10_2018-11-14-170016_CAGs-2013-MBP.crash (151 KB)

FYI, just discovered that attempting to load “empty” template also causes crash…

anyone with similar difficulties, see
Support Page, latest articles…

Cubase 10 crashes when you try to

create a new track,
load an instrument,
open a project,
copy and paste events between projects or
access the lanes of a track.
It turned out that the Auto Track Color Mode settings ‘Use Last Applied Color’ and ‘Use Previous Track Color’ can affect the stability of Cubase 10.

This issue will be fixed with the next maintenance update for Cubase 10. Until then, please make sure you are using the default Auto Track Color Mode.

Start Cubase.
If you haven’t disabled it, the Steinberg Hub window appears.
Do not open or create a project. Instead, click on [Cancel] to close the Steinberg Hub window.
Select ‘Preferences…’ from the Edit (Windows) resp. Cubase (Mac) menu.
Go to Event Display ▸ Tracks ▸ Auto Track Color Mode.
Select ‘Use Default Track Color’. This is the default setting which is active when Cubase is being started the first time.
If Cubase 10 still seems to be unstable after you’ve switched to the default Auto Track Color Mode, please refer to the general troubleshooting guide for Cubase and follow the instructions on how to initialize preferences : Windows | Mac

seems to be working now…

Hi atlanta,

I resolved your crash file, and it’s exactly the crash mentioned in the article. So wait for the next maintenance update, please.