SOLVED: If starting a Groove Agent pattern in bar two...

If starting a Groove Agent pattern in bar two, beat one (I do this to allow time for volume / mod wheel / etc info to load for other tracks) I am finding that the first bar of the pattern is eliminated! If I move the GA pattern to bar one, beat one - all is well. How do I start a GA pattern on a later bar?

It must be some simple setting. Please help.

SOLVED: Go to “Show Pad Settings” - the small gear in the upper right of the Agent page. Uncheck “Sync to Beat” in the lower right of “Pad Settings”.

yes but it will be cool to have as a “general” preferences…… you have to do it with every grooves and every preset each time….

Yes, I completely agree. This issue almost drove me to EZDrummer 2 or Addictive Drums 2.

I have found that in the library “Colliding Worlds” “Sync to Beat” is not on by default. Maybe there’s a way to change the other libraries.