[SOLVED] Importing Old Cubasis Projects


A while ago I had to delete an reinstall Cubasis so before I did that I transferred all the projects to my computer so that I could reimport them later. I was under the impression that when I did reimport them, I would literally just open the project and everything would be there just as I had left it, with all the audio files correctly placed on their track and stuff.

But when I reimported them I just get the project file with all the tracks on the settings that they had before like the studioeq/send levels etc… but they don’t actually have the audio files on them. Instead the audio files are all in a massive list in the MediaBay as if I’m supposed to manually transfer each of them to their corresponding track.

I have about 8 songs I’d need to do this for and they all use a lot of tracks and files so it would take absolutely ages, assuming I even remember where everything went.

Is there really no way of importing the old projects without having to manually add all the audio back on because to be honest it was kind of pointless backing up these projects on my computer in the first place if I was just gonna have to do this.

I’m on an iPad Mini 3 with the latest version of Cubasis.

Thanks, Alex.

Hi Alex,

Please specify the steps you’ve made to backup your projects.
If properly done, projects can easily be transferred back to Cubasis and should load all included files and data.


  1. Connected my iPad to computer and loaded iTunes.

  2. I went to file sharing, clicked on ‘Cubasis’

  3. Selected the ‘projects’ folder and clicked ‘save to’ and saved it into a folder on my desktop.

Inside that there are loads of .cbp folders (and the .cbt folders for the demo songs).
If I go into one of the .cbp folders then there is a .cbp file for that song plus two folders, one called ‘audio’ and one called ‘backup’.

When I tried to transfer the projects back onto my iPad I put the .cbp file back into iTunes file sharing plus I highlighted all the .wav files in the ‘audio’ folder and transferred them.

I ignored the .cache files in the ‘audio’ folder and I ignored all of the ‘backup’ folder which contained lots of old .cbp files. I just assumed I didn’t need them since I already had the newest version of that .cbp file. There was also a file called _actiontable.dat which I ignored.

Should I have transferred every single thing from the projects folder?

Thanks, Alex

Don’t worry i think I sorted it out I just made it into a .zip file and it worked.

Thanks :smiley:

Hi Alex,

Thanks for the update.
Glad to hear you have been able to solve the issue yourself!