[SOLVED] In-App-Purchase Error

I recently upgraded to Cubasis from my LE version.
So in my opinion I purchased the product Cubasis with a special deal (those days I owned a ur22 interface).
Now it is impossible to restore my in-app-purchase without ERROR.

  1. Steinberg should change the app “Cubasis LE” so that anybody can restore the in-app-purchases without any error (why is this not working?)
  2. Steinberg should write clearly that all in-app-purchases are not available anymore without the hardware. They just write LE is not working without hardware but not the purchases.

Hi Chris_K,

Thanks for your message.

We’ve encountered an issue where restoring in-app purchases with a fresh installed Cubasis LE version can fail, if the app is not unlocked via a compatible hardware device. A fix is planned to be released with the next update.

Please note that I’ve posted you a private message, to support you with the case.

Best wishes,

Thanks for the great support! Everything worked out perfectly. Have a good one

Thanks for updating the topic.
Glad to hear you’re up and running.