[Solved] Instrument not displayed in Page View

Dear community,

I started creating a bigger project in Dorico 1.0 and in the meanwhile (with Dorico 2.2.20) I am in the review process. I do all the review in Page View and I thought that I have missed entering some notes. So I switched back to Galley View and I wanted to enter them. But the complete instrument is visible there.

See both screenshots.

I have not actively disabled any instrument from the full score. Did this happened to someone before? Is there any help?

Many thanks in advance,
Felix


Apologies if I’m stating the obvious, but: https://steinberg.help/dorico/v2/en/dorico/topics/engrave_mode/engrave_mode_staves_hiding_showing_empty_t.html

No need to apology.
But the staff is not empty. There is a C ’ on bar 20 of the chimes. So the staff is not empty. Or?

In galley view you highlighted two 5-line staves labeled “chimes” and “bell tree”. In page view you highlighted a single line staff labeled “S.G.” and it’s not obvious there is anything in Galley view where “S.G.” would be an abbreviation.

Unless you attach the score (as in the sticky thread that pianoleo linked to) nobody is likely to have any idea what is going on. (If I was forced to guess, I would say you are looking at two different layouts that include different instruments).

I am concerned about the chimes. Therefore I highlighted them in Galley View. In Page View I highlighted the area, where I would expect the chimes staff.
There is only one layout with full score.
I tried to created a stripped score so that I can attach it here. So I deleted all bars before and after those 4 and then by accident the chimes bar appeared in Page View. Then I did an undo of all the deletion changes and the chimes staff keeps to be visible. (I tried before this major delete a local deletion of this single not, but this did not help.)

So I don’t know if this is a glitch or if just the fact of these major deletes and undos did change some internals. Perhaps there is somewhere in the upgrade process from the very first Dorico version?
Anyhow, the problem is gone. Many thanks so far for the responses.