[SOLVED] "Invisible" Nuendo menus with video in windowed mode

I’m running Nuendo 10.2 on a new PC and noticed (on my older 2010 Sony HDTV - connected via HDMI) that If I “window” the video to a smaller size on that TV screen, Nuendo’s menus show up as “invisible” until I run the cursor down over them (then they reveal the text line by line as I move the cursor down). As soon as I close the menu and re-open it, they are invisible again.

If I run video at fullscreen on the TV, the menus are fine and work normally.

If I move the video to one of my 27" computer monitors, this doesn’t happen (they are driven by DP cables); the Nuendo menus work fine either windowed or fullscreen.

Has anyone else run into this? I’ve got the latest video drivers for this new Asus Dual Nvidia GeForce 1060 card, but it seems more like an issue with Nuendo (?).

This issue didn’t happen using an older Windows 7 / Nuendo 8.3.20 machine I recently upgraded from (with the same monitors and TV), and since there were so many changes (video card, OS, Nuendo version, etc.), I’m not sure what might be causing it.

  • Rodney


Do you use a combination of HiDPI and non-DiDPI screens? If yes, there are some known issues in this area.

I just swapped out my old 2010 32" Sony HDTV I was using (1080p) with a new 40" TCL Roku HDTV (still in 1080p) and Nuendo’s menus are working fine now. My main computer monitors are 27" Dell Ultrasharps that natively run at 2560 X 1440 which I was (until today) running at 1080p because you have to be right up on them to READ anything at that resolution (mine are set back about 3 feet or so). I switched them to the native resolution and then bumped up the scaling to 125% using Windows 10’s font/app scaling parameter and they look much sharper while retaining readability. I tried Nuendo 10’s HiDPI support and, while I love the extra real estate, I turned it off to get the text readability back. Marker names were TINY! I don’t know how the 4k monitor people do it unless their screens are huge, LOL!

I still ran into some disappearing menu issues when running these new monitors at native 2560 x 1440 and using the Windows Scaling set to 125%. Turning the scaling off works fine (but hard to read), so I bumped the monitors back down to 1920 x 1080 again. All working fine again.