[SOLVED] Key Command NUM+. Doesn't Move Playhead To Start Of Flow

After working around this problem for awhile I’ve decided to get help figuring out why the Playhead doesn’t move to Start Of Flow when I hit the Key Command NUM+. (dot on Number Pad). For that matter it doesn’t move when I click the Rewind button in the Transport area.

In Preferences > Key Commands the command Move Playhead To Start Of Flow shows the proper assignment. I’ve tried re-doing it, no effect.

Things weren’t always this way, but it’s been so long I have no idea why it’s not working.

To demonstrate my keyboard is working properly I will enter a keyboard dot here: .

I’m looking forward to having somebody point out an obvious answer I’ve missed. I’d gladly embrace embarrassment to get it working again.

Key Commands - Move Playhead To Start Of Flow.png

What kind of keyboard do you have? I guess it shouldn’t make any difference, but some keyboards don’t differentiate between the keys on the numeric keypad and the main keyboard.

My keyboard is a Logitech Illuminated K740. I don’t seem to have any other Key Command problems but this one. I admit it is strange.

https://www.logitech.com/en-us/product/illuminated-keyboard-k740

Have you inadvertently deactivated Num Lock with the Logitech “setpoint” app? (I have a different Logitech keyboard but I assume they all use a similar configuration app)

Hmmm… as I keep playing around with it, I think I’ve figured it out. I normally use “P” with a selected note or rest to initiate playback. Apparently I have to deselect the note or rest before hitting the Key Command. I had not bothered to to that, figuring the KC would override the currently selected playhead location.

With regard to the Rewind button, I was clicking on it (as an alternative to the programmed Key Command that I thought was not working) and then pressing “P,” which netted me the same result. But if I click on the Play button instead of the “P” key, it turns out the playhead had indeed moved to the start of the flow.

In any event, my problem is, as Inspector Clouseau used to say in the Pink Panther movies, “SOL-ved.” User error. Note to self, always deselect before using the Key Command. Sorry to trouble you guys.

Rob, thanks for taking the time to answer. I had thought of this one and double-checked NumLock was turned on.

Dear DaddyO,
I admit I never use those controls, but as I was updating the french version for Notation Express, I wonder whether adding a deselect (esc?) key before the actual command would be a good idea in the Notation Express set… Leo, what do you think?

Ah, but Esc doesn’t deselect, Marc - you’d need the French version of Edit > Select None.

Off the top of my head, P plays from whatever’s selected on screen but Space plays from the current Playhead position.

I actually wonder whether that “move playhead at start of flow” has any interest… I never used it nor felt the need. Thanks Leo for informing me about “select none”!