[SOLVED]Layout Options Shortcut not Working? Ctrl+Shift+L

Good morning! (For me anyway.)

I have an odd thing happening to me. Ctrl+Shift+L does not do anything for me. The Layout Options won’t open unless I click on the gear icon in Setup Mode.

I have checked that the shortcut is saved in Preferences, I have tried Default keyboard setting as well as English, and German, but no dice.

I can use Ctrl+Shift+E, Engraving Options opens fine, C+S+N gives me Notation Options, but I can’t get the Layout Options shortcut to work.

Am I alone in this? Odd.


Dorico Pro v.
Windows 10
i7 processor, 32GB RAM.

Is Ctrl-Shift-L assigned to something else?

I have the same problem. I downloaded a keyboard test program and found that combination returns nothing. Ctrl+Shift+O doesn’t work either. I thought maybe it was just my keyboard. Now, I wonder if something in W10 is causing a problem.

Found it!! The Radeon graphics driver has taken it.
Call up Radeon Settings. Go to Gaming > Global Settings > Performance Monitoring
Click Toggle performance Logging Hotkey and hit


Yes! Well played, sir.

That fixes C+S+O as well.

Thank you for being more patient than I.


Thanks so much! This has been driving me crazy.

Wow, this solved several hot keys that I though just weren’t working despite my best efforts to fix the problem.
Muchos gracias!

I’m on a 2020 iMac and the key command for Layout Options never works. The Notation key command works and everything else that I’ve tried, but “shift-command L” does not bring up the Layout options. I do have that Radeon on this computer but I can’t see where to fix anything on this iMac.

I do see it’s listed in the key commands so it’s not erased. It just doesn’t work.

What keyboard language are you using? Does the language chosen in Dorico for its user interface match the language of your keyboard?

Note that the keyboard language you have selected in your OS does play into this issue. I’m on Dvorak-QWERTY and my mode options dialog box shortcuts only work when I’m in the mode to which the box applies (I’ve just gotten used to it).

The Radeon graphics driver issue is non-existent on Mac. It will be something else that’s ‘stealing’ the shortcut, or a keyboard layout option, as mentioned.

Maybe have a look at https://defkey.com/what-means/command-shift-l .

It gives a list of applications, etc. which (according to them) use that key combination.

Also, on your Mac, check out System Preferences > Keyboard > Shortcuts. That will show the various key combinations, including user-customised ones, which have been allocated to particular actions.

sorry for delay. I haven’t changed the language from English.

I also hit “restore defaults” but still not getting the Layout Options.

Try changing the keyboard layout in System Preferences > Keyboard > Input Sources.

A post was split to a new topic: Unable to modify shortcut for repitching by octave