[SOLVED] Limiters (standalone) not working (7.0.1)

If I add Limiter or Brickwall Limiter as Insert plugin, I only can see it in the slot however it is switched off and I can’t switch it on (no power icon), double-click has no effect (e.g. it does not open the plugin editor), drag & drop does not work at all (no possible target green bars, not movable) = all in all they can’t be used at all!
Tried both in older (C6) and brand new (C7) project.
limiters.jpg

Am I the only one? Can anybody reproduce?

bump

work fine here ! c7.01 64bit

Thansk for the reposnse!
Hmm interesting. So far I started only 32-bit version of C7. So I tried 64-bit and indeed there I could load & work with both limiters as expected. Closed C7, started 32-bit version -> now they work there as well! (weird).

BTW is it normal that the Brickwall Limiter has no presets within? The basic Limiter does have the presets as seen in C6…
I also wonder what is the difference between both versions - apparent are “Link” and “Detect intersample clipping” switches but does it actually perform / sound better?

Switch “constrain delay compensation” off, or raise the threshold.

I don’t understand how does this suggestion of yours relate to my questions?

  1. no presets In Brickwall Limiter
  2. difference between Brickwall Limiter and old Limiter

It relates to your first post.

I appreciate your effort however I cannot see any relevance even to my first post as I had troubles to very activate the plugins hence there was no way I could change the treshold (or anything else) as I could not even open the plugin window…

And as long as you don´t read the manual concerning what I wrote, you will never understand what I´m talking about. You can keep it in mind for the next time this happens though…

Never say never…
Now I understand what you meant and I found out that apart from your suggestions the easiest way (for audio track) is to deactivate “Record Enable” button.
Thank you