(solved) mackie control bug in 9.30

for some reason i cant bank to the first set of 8 tracks…it will bank me up but on way down stops at 9…one sequence the banking didnt even work…can someone confirm…i have the older midi mackie controler…thanks


Where is the bank placed once you start the project? It should at bank 0 = tracks 1 - 8 by default.

When project loads 1st track is on 9 ,can’t bank to first 8


I just tried very quickly here on my system, and it works as expected. It starts on Channel 1. Could you try Safe Start Mode, or trash your preferences, please?

Was it a new project or one that was created in 9.20?

New Empty project.

Ok I will try that .this were cb 920 projects

I tested in audition and mackie control is fine …won’t bank down to first 8 tracks

Bug fixed…somehow there was 2 mackie controls in devices and I guess 1st one was stealing first bank…wheeew I was almost gonna send a support request


When you are using 2 Mackie Control Devices, the Bank jumps over 16 channels, not over 8. And it seems, you real one was the 2nd of them, so you cannot reach Channels 1-8, 17-24, etc.

Yea only one mc,but there was 2 in devices,not connected to any midi ,so that made the one mc (main) not seeing the first 8 tracks ,weird I never put it in there…but fixed ,I knew it was a software setting cause mc works fine in every other software I use it on …thanks for all the help!!