[SOLVED] Media Bay, Sharing,

iPad3, Cubasis 1.9, iOS 8.1.3
Select m4a track under mix down in media bay.
Tap on sharing button.
Tap on Open in button and nothing happens…after a long long wait choice menu flashes on and off.
The impact is I can’t share m4a track on my iPad.

Hi,
I went out to the library and left my iPad charging. When I got back the open in choice menu was open…hmmm…so I thought this must take longer than I thought! So I tried it again being care to tap the open in button only once and then waiting…after more than 1 minute I simply went to spend time on another app…when I came back to cubase the choice submenu had finally opened…I’ll try once more and time it with a stop watch…tried timing it twice…in each case it was about 40 seconds…once doesn’t normally expect to have wait this long to get a response after touching a button so I recommend some kind of dun bar or other indication that the program would provide immediately to acknowledge the users input has been received…otherwise the user might be tempted to do what I must have done previously which was to tap it again…which would explain the behaviour where the one sees the menu flash on/off say around 40 seconds later.

Hi Charles,

Thanks for the suggestion.
Does “Open in” worked successfully in the end at your side?

One small detail: You are talking about “Open with” correct?

Best,
Lars

Hi Lars,
Yes, that should have been “Open with”. Yes, It did ultimately work…the trick was in anticipating a 40 second latency after one taps on the button…way to long from a user interface perspective.
Regards,
Charles

Hi Charles,

Thanks for your feedback and clarification. I’ve added the topic to our list of feature requests/improvements.

Thanks
Lars

I can confirm,"open in"does not work anymore here as well.I did not try it with m4a but 24bit wavs (full songs).Tried to open in Audioshare.Cubasis always freezes for a minute or so,then crashes.

So far, Apple did not come up with a fix.
Our engineers will evaluate the issue once more and consider to come up with a fix ourselves.

Thanks,
Lars

What has apple to do with it?I have no problems to export such files from Auria to Audioshare…ah,wait.Auria supports Audioshare integration.Count that as a feature request if you are not able to deliver another solution.It’s just a single line of simple code if i remember the Audioshare developer correctly :wink:

It’s most important that i can export my songs for further mastering (without using a computer or slooooowly upload 130 MB for every premix) and put them into my songs archive.And it was possible in the past without a problem

Issue is planned to be fixed with next update.

Thanks!

By the way,when can we expect this update?I hope you go back to minor bugfix updates as well and not only major ones.I would call this a critical bug,it’s a badly needed functionality for me and others.

CB-1993 will be included in the next update.

As mentioned earlier, the next update will focus on 64-Bit, new features, improvements and bugfixes.

We’re facing a high workload both for engineering and testing and it will take some time until being ready to be released.

Best,
Lars

YAY!!! FIXED FIXED FIXED!!! iOS 8.3 RESOLVES THIS ISSUE!!! I JUST TRIED IT WITH A 75MB FILE AND “Open With” WORKS AGAIN!!! Can you tell that I am very happy and relieved about this??? Can everybody please give it a go and confirm that I am not just imagining it???

Hi microtoneaudio,

Gave it a quick compare check on an iPad 3 64GB (Cubasis 1.9, iOS 8.1.2 vs. iOS 8.3) with a +135MB audio file and can confirm your results.

While “Open with” behaves sluggish or can lead to an app crash to the home screen on iOS 8.1.2, things work smooth and as expected on iOS 8.3.

Our engineering has already provided a fix for the upcoming Cubasis update, but it looks like Apple’s latest 8.3 iOS release has solved the issue for the existing Cubasis 1.9 release.

Thanks,
Lars

Hi,

I too confirmed it yesterday after installing ios8.3 because my iPad got installation info yesterday.

I wrote it as follows … for not knowing this topic …
http://www.steinberg.net/forums/viewtopic.php?f=183&t=65075&sid=f78952361ada1781f87a493f3b3e664a#p450455

Ya it’s very good news !

(
And I found another problem, Audio bus trouble, “Alchemy mobile synthesizer” and Cubasis on Audio bus connection, “the connection panel” of audio bus is freezed, so it is impossible to return to Cubasis and control Cubasis recording start switch etc. Of course, Cubasis is not bad at all, sorry I know here is not the place for it, but … ios caused Cubasis trouble then the others again !

Frustration again ! Incredible !

What the hell is this so-called ios upgrade ?
)

Hi,

good to hear you confirm the media bay issue being solved and unfortunately another one came up. Could you please open another topic on this new issue giving a step by step repro and any other useful information, so I can investigate on this?

Thanks!
RG