[solved]Mediabay does not see network drives

We just upgraded our media server from XP to 7 (clean install and reconfig) and suddenly media bay refuses to see network drives.
The network drive with our sounds is connected to the server share, and accesible from explorer, but not from media bay.
What can be the reason? It never happened until now. I already tried trashing prefs.

Probably a case of rights assignment.
If the shares are visible in “Computer”, then they must be visible in the Mediabay Locations Tree.
See screenshot.
Mediabay_Shares.jpg
Fredo

Well the problem went away as misteriously as it appeared. :open_mouth:
Computers can do that.
Thanks.

Also experiencing this today. Windows 7 64 bit version Nuendo latest version and 7.0.30 both displaying the issue. I have been using network mounts with no issue. This system is Nuage connected.

I have done everything from trashing the Nuendo preferences to full shut down. I can map and unmap all volumes. I will restart the SMB machine and see if it is on the server side.

Josh

Same problem here. Network drives are all mapped in Win 10, but Nuendo can’t find (see) them on MediaBay. Sugestions?

Nuendo 7.0.35 built on 24Nov 2015
Win 10
UR824

Marking this as solved might be premature. Although I do have a way to try and shake the tree so to speak. That’s a directory joke.
One of the mixers here found a way to solve this strange BUG. If the network mounts show in explorer but not in mediabay. First I want to ask if you also have unique network topology on that suite. Also ours is connected to a Nuage. Also on the latest version.
The only way to fix it was to choose Import Audio, probably any disk oriented action would work where you invoke explorer within Nuendo. Then the disk may appear disconnected even if it isn’t in explorer. Once one opens the volume in one of those Import windows you should be back in business. Caveat emptor.

This is not SOLVED at all … where is the solution?

Nuendo, Mediabay is not showing my (NAS) drives. Windows 10 is showing them fine…

Please any actual help would be nice…

Your Network drives/folders need to be shared before they can be seen from within Mediabay.
Shares.jpg
Fredo

Hey Fredo the problem is reproducible here now on new Nuendo suite running Windows 10.

Please advise,

J

Are you sure that these drives/folders are properly mapped?
You make it complicated by using a “import audio” screenshot.
AFAIK, you should see a disc with a green icon instead of a folder with a green icon.
But I can be mistaking …

Fredo

Both are mapped, shares and volumes.

I did one with host name as well for good measure.

A mixer here has found a fix for the Windows 10 issue. It seems there is a registry edit pertaining to ‘linked accounts’ in Windows 10.

If anyone wants more info I would gladly share.

The best solution is creating a user that matches the windows machine’s user on the NAS.