[Solved] Meter Activity, but No Sound

I am hearing sound, except for one Group Channel that has suddenly decided to stop working (nothing changed with it).

This “Drums Bus” Group Channel (with drums routed to it from various other Group Channels), shows audio activity via its Meters, but will no longer produce sound.

No matter where I route its outputs to.

Even if I route it to a Group Channel that I can hear other instruments on.

Even if I route it to “Stereo Outs” of my audio interface.

All other instruments and Group Channels are playing fine.

I’ve tried resetting it, saving, rebooting and reloading, but to no avail.


I’m a Cubase user since the 90’s, but am still gonna call this user error and not a bug, but I have no idea what happened or what is set incorrectly.

This project is too large to recreate from scratch.

I can, however, revert to an older saved version and it plays back fine.

In comparing the two projects, I see no difference.

Any plugins on the group?

Take a look at the Mute/Solo status buttons on the Project tool bar.
Is the Mute button lit up? Press it if it is.

I’ve had several tracks seemingly stop making sound and it has come down
to this weird Mute bug. The track is muted but the mute button on the
track in question isn’t engaged. Pressing the “Deactivate all Mute States”
button on the project tool bar will turn all mutes off, even if they aren’t
showing as muted.

I haven’t had this happen on a Group track as of yet though.
At least I don’t think I have. I don’t know if this will help but it
sure sounds like the same issue I’m having from time to time.
Worth a try.

Thanks, Grim, Rotund. Nope, no plugins. Yeah, thought of that, too. Toggled mutes many times.

Still was not producing sound.

Update: It’s now working. Saving the project yet another time, closing Cubase and reopening, has inexplicably restored the sound.

I don’t have an explanation for what went wrong, or how it restored itself.

I have that same issue from time to time- a group channel will just stop producing sound and the only remedy is to save and restart the session. Its been happening to me since V5

Issue solved.

It’s Cubase not playing nice (or vice versa) with Nomad Factory’s Magma (a plugin chainer).

I said “no plugins” could be the cause, because I had removed Magma. It turns out all it takes to cause that Group Channel to become silent – forever (until a Cubase relaunch) – is to drag and drop the offending Magma instance into, and then out of, its insert slot. The corruption to the Group Channel stays.

Have not tested to see if it’s specific plugins inside Magma, or a state Magma gets in, somehow.

It does seem the VST spec is pretty brittle if a “validating” and non-crashing plugin can throw Cubase into a state it can’t get out of.

For me, this is unfortunate, as Magma was my way around Cubase’s six freezable insert limitation.

Time to evaluate an alternative plugin chainer to see if it plays nicer with Cubase.

I’m at least happy to see it’s not a Cubase instability issue, per se.