[Solved]Metronome routing question

Hi all,

I want to route the metronome click to one output channel without having the click appear in main. I get the output part… make the word click appear by the appropriate output channel. However, when I do this, it works as expected but the click also is audible in main even though no channels are routed to main. And of course I don’t want this.

I’m trying to set up a click in personal monitor mixes (behringer) so that each person can dial in themselves, a click, against the main mix as they see fit. If the click is heard in the main mix, folks who don’t want to hear the click will still hear it.

BTW: all my output channels go through summing boxes. Not sure yet but this may be part of my problem.

Does anyone have an idea on this?

Thanks

Sorry everyone. I had a setting wrong in my RME sound card mixer. Please ignore this post.