[SOLVED] MIDI notes not recorded/played back

Hello,

when I record MIDI regardless if I use Pads or Keyboard (Internal/external) some notes are being omitted. And when I play them back always different notes are skipped.

Any solution for this?

Thanks a lot
Igor

Hi

we need a full description about your setup and a step by step description to reproduce this…

Thanks!
RG

Hi,

All I did was to reproduce the following tutorial https://www.youtube.com/watch?v=QtHh3D4EZV8

After I recorded Bass and Guitar ( https://youtu.be/QtHh3D4EZV8?t=16m21s ) and played it Back I noticed how some notes are not played. I thought this might have to do with the Samples I did so I tried to record the Drum Kit mentioned in the video with same result.

I am using iPad AIR first Version with iOS 8.4
Hope that helps
Igor

Igor
Look under Settings/Audio/Polyphony - set that as high as it can go…

Ricardo and Lars -
I’ve run into this as well, and setting polyphony to 128 usually helps. What I note is that even if a MIDI track is muted, it still seems to reserves it’s polyphony. And I get how that makes sense.
However, I’m often in a situation where I “burn” a midi track to audio, via AB or IAA. While I want to keep the midi track in the project even though the track has been printed (just in case), I wish there was a way to “turn it off”, i.e. let go of it’s polyphony reserves. On my lowly iPad3, every bit of processing counts…
By no means do I expect Steinberg to have to cater to older hardware, but something like an “off” or “bypass” switch for MIDI tracks might reduce overhead.
Or perhaps there’s a step in the intended workflow I’m missing…

Thanks!

Hi wigglelights,

that was it, Thank you!
I would really like to understand why this setting has an influence on whether MIDI note is played or not. Could you please make it plain?

Thanks!
Igor