[SOLVED] Midi project mixdown slower than actual tempo

What can cause that the mixdown (m4a) is much slower than the actual bpm of the project? I have several version of one project (snaphots) but everyone mixdowns much slower than it should. I did record some audio to one of the snapshots but all versions of the project behave erratically. Seems like the mixdown has the original bpm which I later increased. Mixdown has worked ok before but now one project behaves erratically. A simple midi project, 5 tracks - no audio tracks, no automation. 3 tracks using inter-app (iGrand, iLectric Sampletank).
(I did not test with earlier projects which worked ok).
Restarting didn’t help.

iPad Air iOS 8.

Check your buffer size. Audio Freeze displays this behaviour if buffer size is not 256. maybe it is the same for mixdown.

Good tip, Andy!

Another option you should give a try:

  • Shut down the iPad (“slide to power off”)
  • Restart the device followed by loading the Cubasis project etc.
  • Perform your mixdown again

Hope that helps to solve the problem.


Buffer to 256 helped. Thanks.

:smiley: You’re welcome