(Solved) Midi to wave Mixdown problem Cubase AI 5

When I’m going to mixdown a song the midi notes disappear after a few seconds from the new wave file. Like in the beginning it sounds like it is supposed to but after maybe 20 seconds the midi notes stops playing. Very frustrating

I watched the mixdown “timer” and after 30% done it starts moving really fast like it stops moving the midi notes to the wave file. Please help!

Try Realtime export.

How do I realtime export? Sorry if it is a stupid question, still learning :slight_smile:

AI 5 doesn´t support realtime export.

found the problem and the solution! thanks anyway

Though I understand, that nothing is more important for you to get help, providing info on what solved your problem might help others with the same or a similar problem… :unamused:

I am having a different mixdown problem.

I am getting no audio - just a flat line in the resulting file. (I am setting it to be created as a track in the project). I have even tried taking the audio file from the folder where it is created, and placing it into my project. No dice.

Some housekeeping items related to this:

I am using Cubase 4 version 4.5.2 on XP
Left and right locators set where I need them to be
I do not have the monitors (track monitor button) set to “on” in any of the tracks
I do not have record enabled on any of the the tracks
Faders are all up and set correctly
IO are set properly in VST Device setting…
No problem recording audio, using inserts, etc…

I have not had the problem previously, and I am STUMPED.

Thanks in advance for help with this,
Eva :frowning: