[SOLVED]MixConsole - Meters Don't Respond To Fader Changes

Hi fellow CB users,

I’m sure this issue has already been asked/reported but there are so many issues with the MixConsole that I can’t seem to find a thread about this exact concern…

When I move the channel faders to make a track volume louder or softer the associated meter does not show the corresponding changed sound level. The track sound volume does change but the meter does not change. The same concern on audio, instrument, and midi tracks.

This concern just started while working my last (2) projects. I did not see this problem on at least (50) other projects I completed on CB7 Artist then CB7 Full using the various maintenance revisions offered.

Any suggestions or links to applicable threads would be appreciated.

Honestly my CB7 has worked pretty much flawlessly up until this concern started. Too bad :frowning:


Check your metere settings and see if you don’t have “Post-Fader” activated.

JMCecil, thank you very much for that suggestion.

In the MixConsole “Global Meter Settings” I found that the “Meter Position” was set to “Input”. I changed that to “Post-Fader” and volia’… all fixed (for now). So thanks again!

Interesting though. I’m sure I never touched that setting and I have been using the same project template and MixConsole settings since 7.0.5. Must be a ghost in the machine or I messed with it without realizing it. :confused:

I have a large city of evil ghosts doing crazy stuff to my computers all the time.


To quote Mr. Johnny Carson… “That is some weird, wild stuff.”

Glad this forum is here to help :slight_smile: