SOLVED: MixConsole Meters Missing Some Transients?

Lately, I’ve noticed that my MixConsole meters don’t always represent their tracks’ respective audio levels accurately. For example, if a sampled kick drum routinely peaks at -8 dBFS, it’s meter will often peak just below -8 dBFS and sometimes well below, as if it missed the audio transient altogether. Meanwhile, I can hear the kick just fine. If I had to guess, I’d say that the meters are sampling the audio stream only a few dozen times per second and, consequently, miss some shorter transients.

Anybody else seeing this? Can I adjust something to fix it?

Any assistance is appreciated.

Why is this important?
Why should processing time be spent on showing what has already happened?
Whats wrong with ears not eyes?

Whoa! I just reduced the meters’ fallback from 40 dB/s to 14 dB/s and the problem is magnified! Now, Cubase only registers peaks on a few hits and sometimes falls back without responding to three or four hits in a row. It’s as if the meters are intermittently deaf, for up to a full second.

Any ideas?

For the record, updating my video drivers apparently solved the problem.

The last driver package I installed for my NVidia GeForce GTX 780 Ti video card was version 368.22. This was three years ago, but I expect Windows Automatic Update did something to them since. Without looking, I installed the latest, version 430.86, and everything looks good now at all meter fallback rates. If anyone cares, installation options were identical - I always do a minimal, custom installation, disabling the optional accelerators and tools (e.g., PhysX, GeForce Experience) on my DAWs.

Life is good. :smiley:

Strange but it’s good that it’s fixed so easily.