[SOLVED] Most instruments not showing in Player

Thxs, here you are:
All the things Zip Part 1.zip (1.73 MB)
All the things Zip Part 2.zip (1.85 MB)
All the things Zip Part 3.zip (1.53 MB)


Dudo01, please don’t bump threads - it’s considered rude. The development team really do read every single post here, but sometimes we have to be patient.

Ohhh, I see, sorry so much… It wasn’t meant rude… I thought the development team wouldn’t see this post anymore, when it’s too far back in the history, 'cause they replied younger posts first … :wink:

Dorico produces some natural variation in dynamics to humanise the performance and emphasise strong beats: take a look at the options on the Dynamics page of Playback Options.

Did you hear the pumping in the Audio-File I sent you in the attachment?
That can’t be the humanize-feature, 'cause it doesn’t sound human at all…

I didn’t hear any pumping, but it’s possible I’m not attuned to these things. You could try bypassing the compressor on the Output channel in the Mixer, perhaps?

I assume you mean in Setup mode. Check that the new players are assigned to the flow. If the flow started as an import from midi or xml, this doesn’t happen by default.

1 Like

Yes. It was Set up mode. The new players were assigned to the flow. and weren’t from a midi import. I’ve created a new file, added the same instruments and copied the notes from the old file. The new file allows me to add new instruments. I think I just had a corrupt file. Thank you so much for your help.