[Solved] Moving Selected Staves Not Working Here

In the moving staves video, Anthony Hughes describes how to select staves and move them together. I cannot do this on my system (Windows 10 64 bit).

I’ve tried everything I can think of. I select the staves I want to move using Ctrl + select but when I move them, only the top stave moves leaving the others behind.

I also notice that in the video, selected staves turn red, mine are blue; I don’t know if this is relevant or not.

Anyway, I’d appreciate it if someone culd try it and let me know if it works for them.

Corrected with apologies to Anthony Hughes.

It works fine for me. Once you’ve selected the staves, how are you actually moving them? Alt+arrows ought to work (and does, here).

They’ll turn red once you’ve actually moved them, but not before.

Hello pianoleo,

Ahaaaa … the Alt+arrows worked as you suggested. I was trying to drag them … and they did turn red.

Thank you so much for replying and the solution. I’ve marked this topic “Solved”.

Michael