[solved] My fade handles are now black on a black selected audio part

I’ve tried to watch some videos on it and it seems I’m the only one so have I been poking around with something? It seems to be a pretty recent thing since I don’t think I’ve ever seen this behavior before. Obviously I can’t see a black on black handle so it’s kind of useless. I can deselect the part to find the handle but that’s not good practice. So what happened?

Tip for seeing your fade handles better: Don’t set Fade handle brightness to 0 in Preferences.
I’m an idiot! :flushed:

1 Like

Butbutbut! That’s exactly what I need with transparent events! :innocent: