(SOLVED) Neo fm dont restore purchase

Hi. I bought neo fm on my mobile phone that is logged on my account. I tried to download neo fm on my wife tablet and it wont work. We are in family google play group and cubasis is shared. Please help

Hi Mickal_Kleger,
You can use share Cubasis with another family member on their device but you cannot share in-app purchases, NEO FM is a in-app purchase, so unfortunately your wife will have to purchase NEO FM for her tablet.
This also applies to all users on iOS
I have this researched this issue on line and it appears I am wrong, but then….is this wrong what I found-

Do in-app purchases work with Family Sharing?

Yes, it’s possible to selectively share in-app purchases with specific family members. On both iOS and Google Play, the family organizer or manager can choose which purchases to share with each family member and manage the sharing settings through the Family Sharing or Google Play Family Library feature.

So why fo micrologue and classic machines i paid only onece? It is inapp purchase also

The only thing i can think of is that the NeoFM isnt included in the shared library because it’s new and google hasnt updated the list yet… i dont think Steinberg has any control over this.

I could be wrong tho

Sounds good. Hope it is true

Solved. I made secound (wife) account on my phone. Changed on Play store and then clear cache. Cubasis found restore. Success


So its a playstore cache problem?

I think no. Inapp od not seen by family group. IT wasn’t also seen when i bought micrologue and classic machines. Problem was that on Samsung tablet the first user that cannot be changed is account owner ( my wife in this case becouse i didnt want to share my cookies with my children ;). So first i bought cubasis and add to playstore family group. Then i bought inapps on my wife Gmail account. Later on my phone i have installed cubasis from family group and it was not a problem - it works as it should. Then i add my wife Gmail login to my phone and set in play store wife login as actuall. IT didnt restore on cubasis until i clear cache and data in play store. And on my wife Gmail IT was restored. I think inapp isn’t added to family group by Google. But i am still owner of it so it should be easier…