[SOLVED]: New Interface = Stuttering While Recording

Hi,

It’s been a while since I posted here, so hello everyone. I have just upgraded my recording interface from a Tascam 2 channel box to a Roland Octa Capture. Everything seemed to be going well until I started to record something. The audio already in the project stutters occasionally as I am recording, making recording impossible. Very irritating. The issue is entirely absent during playback.

On looking through the trouble shooting guide provided with the Octa Capture I have maxed out the buffer, this has not solved the problem. I have the latest version of the Roland driver.

Looking at the CPU and RAM consumption (using a desktop gadget) neither seem to be being too overcome by the song.

Can you help?

Richard

Aloha r and interesting.

For me if I were to max out the buffer during the recording process,
I would most defiantly have major probs.

I only max out the buffer when I playback.

During the recording process I lower the
buffer settings as much as possible.

Track-lo/playback-hi works for me.

HTH (hope this helps)
{’-’}

Thanks, I’ll try that this evening.

No joy with that I’m afraid. Reducing the buffer seems to have introduced some pops and clicks, which is not a huge problem, but not cured the stuttering while recording issue.

Is it just that my PC is not powerful enough to handle the Octa Capture? For context my PC’s specs are as follows:

Windows 7 (32-bit), 4GB Ram, Intel Pentium Dual CPU @2.00 GHz (These are within the System Requirements on the box).

HYCHM (Hope you can help me)

Grace and peace

Richard

Hi R,
Are you sure you have the right driver selected in the audio setup page?

Which audio setup page? The driver calls itself “Octa Capture” in each place.

Slight update: I now notice I have the same problem when just playing music in iTunes. :frowning: I have contacted Roland’s tech support people. Any help from this quarter (or any) is still very welcome.

Devices/Device Setup/VST Audio System
Where it says “asio driver”, you should have “Octa Capture” selected from the drop down screen.

Sorry if that seemed like a silly question, just wanted to be absolutely sure we were on the same page. Yes, I have Octa Capture selected there.

You might want to check with Octa’s manufacturer about the compatibility of it’s driver with your version of Cubase and W7.

Thank you all for your help. I have now resolved the issues. In the interests of of helping anybody who has similar problems in the future I would suggest the following:

  1. Plug the unit into one of the USB ports on the motherboard itself, rather than any ports on cards in PCI ports.

  2. If you are a windows user, check whether you are having IRQ issues with this piece of software: http://www.pcadvisor.co.uk/downloads/3328845/dpc-latency-checker-130/

  • Such issues may be caused by wifi cards, hard drives that are on the way out, any software that runs in the background such as antivirus or firewalls and, on a laptop, power management systems.
  1. Within the Octa-Capture’s driver settings (Octa-Capture Control Panel>Driver>Driver Settings check that the Sample rate and the input rate within Cubase are the same. Also tick “Reduce CPU Load” (unless you are using two Octa-Captures).

  2. Disconnect from the internet and disable any anti-virus software.

If all of that fails then contact the technical support team at Roland (the UK branch of which respond quickly, knowledgeably and helpfully).