[SOLVED] No audio input signal

Hi,

I’m using a Focusrite Scarlett 18i20 2nd Gen with an iPad 2 and the latest available iOS 9.3.5.

While audio in works with Audiobus and MiMix as well as with MusicStudio, I couldn’t record an audio track with Cubasis 2, neither when directly selecting the Focusrite, nor by connecting to a Focusrite input by selecting Audiobus.

There’s no audio input signal when using Cubasis. Audio output as well as MIDI in and out are working without issues.

Regards,
Ralf

Hi Ralf,

Thanks for your message.

Please make sure that Cubasis has access to the microphone in the privacy settings of iOS:

  • Launch iOS settings
  • Scroll down the list on the left to “Cubasis”
  • Select “Cubasis” and make sure microphone access is enabled on the right

Also please have a look at this tutorial to see how to assign audio tracks to hardware inputs (see at 1:48 min)
https://www.youtube.com/watch?v=j8t48FZSX60

Please let me know if this helps to solve the issue.

Thanks,
Lars

Hi Lars,

thank you, enabling microphone access does the trick.

Regards,
Ralf

Hi Ralf,

Thanks for updating the posting.
Glad to hear you’re up and running.

Best,
Lars