[SOLVED] noob q's on midi editing

hi guys, first post. i’ve watched steinberg’s 3 intro to cubasis videos from feb '13 and read the manual on the cubasis app. not sure whether that’s the complete manual though as i’m a bit confused about a few things.

-so i create a midi track and sequence a few notes, and they appear in the piano roll. when i go back later to edit the event, the notes are missing from the piano roll, though when i press play i still hear the sequence and the keyboard keys darken accordingly. what did i do? and how can i make the piano roll notes reappear?

-also having trouble figuring out how to adjust individual note volume. it seems obvious in the manual and videos but i’m having trouble pulling it off in practice…one of my kick drum hits is too loud and i can’t find where to adjust its volume/velocity while editing the event.

-in the videos, which i think show cubasis 1.2 or so, there is a “tools” button at top, but it seems to have disappeared by 1.9. are there any good updated videos i should check out, so i can learn the current version? and is there a more complete manual somewhere than this one? http://www.steinberg.net/fileadmin/files/PRODUCTS/Apps/Cubasis/Cubasis_Help/Index.html

  • if you can hear the notes they must be there. Maybe you’ve just scrolled the piano roll out of sight? Do you have auto scroll activated?
  • just mark a note and move up or down the velocity in the controller lane
  • there are a lot cubasis tutorial videos in youtube.

thanks svengali. not sure what’s up but still having related strange issues, which aren’t occurring consistently so i somehow doubt it’s an overall setting.

another example: today i made a 1-bar loop with three midi instrument tracks (bass, drums, keys) and tried to transform it into a 2-bar loop by copying each of the first bars into the second bar. worked fine for the drums and bass, but when i tried to copy the keys, all it pasted was an empty measure. when i look at the original bar of keys, the notes are slightly transparent. when i select it, the measure appears to be empty, though the keys still sound.

any ideas what’s going on?

and i do see lots of videos all over youtube of course. i meant, are there any particular ones that might relate to sequencing issues like these?

Hi dubathonic,

In order to support you please let us have an exact step-by-step repro.

Thanks,
Lars

Hi Lars. I could not reproduce it, but I can tell you this much about trying to edit the midi track that is causing the problem.

-I initially created it and entered a chord of four notes. At first they looked normal, but at some point something changed. Now when I zoom out from the piano roll editor I can see the four notes, but they are lighter in color than the notes I have entered on the drum and bass tracks.

-The chord sounds when I start the sequencer.

-When I zoom in on the measure with the chord, the notes do NOT appear on the piano roll anymore. However, on the keyboard along the left side of the piano roll, I still see the keys light up at the moment when the chord sounds.

-I can enter other notes into this measure. They appear in the piano roll and can be edited as normal.They also sound along with the chord notes that do not appear.

-I have created other measures in this track that are normal as well.

…In short, I have a ghostly chord that I cannot edit. Does this help?

dubathonic
I’m taking a guess, but I’m thinking that your Draw tool may be the culprit. It’s one that has tripped me up often!

In your three track example (and I’m presuming your flow went like this) - you have created your tracks, then created Events in each, then double tapped the empty Event, selected the Draw tool and added notes. So far so good from your description right? Now you want to edit another Event so you double tap that to bring it up in the editor and there is nothing there. What I think you may find is that by default the Draw tool is still active, and by double tapping you have created a new Event on top of the first! In the track area try dragging the Event to the side and see if the original is underneath.
Like I said, it trips me up often, so I have to keep an eye on the Draw tool.

I hope this helped.

it did … this was exactly what was happening. very simple fix. thanks for the help!

wigglelights,

thanks for helping out on this one!! :sunglasses:

RG

Glad it worked!