[SOLVED] NotePerformer Playback Template not loading, log file complaining of latency change

Somehow, I messed up NotePerformer and when I click Play > Playback Template in the Play tab, nothing happens. The log file is complaining of a latency change. Here is said log file:
NotePerformer64.log.zip (3.58 KB)

Have you tried reinstalling NotePerformer?

What did you change in order to make NotePerformer start going wrong?


I have tried re-installing NotePerformer but it didn’t solve the problem.

Unfortunately, I’m not sure what I did for this to happen.

If you change the playback template to ‘HSSE+HSO (Pro)’ and play back, do you still get sound? If you then go back to Play > Playback Template and confirm NotePerformer again, what happens?

Oh dear, I’ve just discovered that it’s not just NotePerformer that doesn’t work, it’s all of them.

Okay, I think I’ve fixed the problem. I remember now that this happened after I reset Dorico’s preferences trying to fix the backups problem I had earlier, and some of the VST Plug-in paths became incorrect (Edit > Preferences > Play > VST Plug-ins, for future reference). After removing the incorrect paths, I can launch NotePerformer via Playback Template.

Great, glad you got things sorted out.