[SOLVED] Now what????

First, I lost my ability to print FX because my UA plugs stopped showing up in the project window plug-ins menu ( see http://www.steinberg.net/forums/viewtopic.php?f=194&t=67876 ). Now I can’t access the FX in the channel aux sends!

I can load an FX plug-in. But I can’t open the FX to edit! :astonished: I’m supposed to be able to open the plug by:

  1. Press Alt and double click
  2. Right Click and select the edit FX option
  3. Select the FX from my MC control

None of these options work! I have to load the FX into the inserts in order to be able to see it (WTH)!!!

If I right click on the FX in the aux bus, I don’t even have the edit option listed in the menu (see screen shot).


If I use the Alt/Dbl Click method, it jumps to the FX track! I can open it there because it’s in the insert window. But it’s supposed to just open for editing right in the track in question.

If I use the controller, all it gives me is a volume and balance option, no parameters.

What’s going on?!!? :question: Why am I losing all of these menu options?

Okay, I figured out why the menu changed. I had done a MIXER RESET and it wiped out all of my plugs. The channels were still there but there were no plugs in them. Once I put the plugs back into the insert slots of the channels, the Edit option came back on the aux menu. But, both the Alt/Dbl Click and the Right Click/Edit options still take me to the plug-in channel! That’s NOT how that’s supposed to work. The plug SHOULD just open up in the channel I’m working with.

Anybody else dealing with this oddity? Do I need to do a repair or something for N6.5?

Re-boot of Nuendo solved the aux bus issue. That was very strange!