[SOLVED] Precount not working


I would like to hear a precount of 2 bars before recording.
In the settings/metronome, I see that the value is set to 2 bars.

When I hit record, the recording starts without precount.

Do I miss something?

I’ve tried on 2 iPads and could reproduce the issue.

iPads: iPad Pro 2017 10.5 and iPad Air 2
iOS version: 12.3.1
Cubasis version: 2.8.1

Hi Christophe VA,

Thanks for your message!

These are the steps:

  • Go to “Setup/Metronome” to set the number of desired precount bars
  • Tap the tempo (BPM) display in the top menu bar to open the “Tempo/Signature/Recording Mode” pop-up
  • Enable the desired options for “ROLL” (Pre-Roll) and “COUNT” (Count-in) via button tap

Hope that helps!

Best wishes,

Hi Lars,

Thank you for your answer. It works :+1:t2:


Hi Christophe,

Thanks for the update.
Glad to hear you’re up and running… :slight_smile: