SOLVED prob new project & add track with EQ ON by default.

Anybody can help me? Everytime I create a new project or add a new track in Cubase 8.0.20 the internal EQ section will be turn ‘ON’ with some freq is already set to some Eqing. Its is slowing me down & bugging me. Everytime new track added, the EQ is on by default. Is there any preference I missed out? There is no such problem with 8.0.10. Please help! :cry: :cry:

I’ve got the same behavior , so I just set all knobes to zero values and saved it as default preset.

Yes bro. That is the best way if you’re starting a new project. But you need to load preset every time a new track is added in a project. Why Cubase why? Fix something then broke something. :cry: :cry:

Not seeing this on my system.

What OS are you are?

Windows 7 sp1. 64bit

Weird, same as me, but I’m not seeing it.
Is it always the same band?

Is is happening on already created Templates, existing songs, blank empty templates?

Blank template. I just start with ‘new project’ & ‘create empty’. Even on my input section the EQ was ‘ON’ by default & already set with HFP set on 80hz cut, a notch at 120hz. I already cleared the preference folder. No problem on my other machine with 8.0.10 installed. weird eh?.. Anybody?? Steinberg rep??

No, I did it once and now when I add new track that default preset loads automatically.

How to do that if I may ask? I tried the EQ section ‘save as default’ but nothing happen…

Go to Channel Settings EQ->Save As Default Preset

Thanks bro. I already save as default preset but it didn’t help. Same result for me. Getting frustrated here…

By the way, anybody know where can I download the 8.0.10 update?

I finally solved it by clearing up the user setting data folder for C8 & C7.5. I forgot that the C7.5 is still installed. Thanks for all the help.