(SOLVED) Probems with eLC -- No Licenses available!!!

Cubase 5.5.2 opens just fine but when I run the eLC Control centre it opens and displays the words “Reading eLicenses” but hangs… An error message is produced as follows.

“eLicenser Control – Error. Application ‘LLC2’ has caused the following error. DCOM connection to program ‘Synsopos.exe’ failed. Error: Unspecified error”

I have uninstalled it and reinstalled it (the same latest 1049) and still get the same error.

This is particularly alarming as I have just ordered the upgrade to CB 6 and don’t want any installation hassles, so need to get this sorted asap.

Any guidence from Steinberg would be helpful. Do I need to contact their support dept directly?

Windows 7 64 Bit I see. Just a thought Are you sure you are installing the 64 Bit version of the eLC?


It’s dual 32/64bit compatible (so it says on the eLC site)

I have just attempted to log this with technical support on mysteinberg account. It then proceeded to direct me to the knowledge base to exactly the error message to link to and when trying to activate the link then gives me

“You do not have sufficient rights to view this article.”

I have no idea whether my support request was acknowledged/sent or what. And NOT being able to read the link I need is insane!

The links are broken to the Knowledge base on mysteinberg account! I have successfully logged in twice now and everytime I follow the links to the problems I want it spits me back to the mysupport page. The links are broken, or something not working properly. How crap is this? I really feel like cancelling my order for CB6 I’m so irritated now.

I had problems awhile ago with NI REAKTOR crashing when I loaded MicroPrism (or whatever its called). NI instructed me to open up “Data Execution Prevention” and turn-on “DEP for all programmes and services except those selected.”

And then enable Cubase and Reaktor 5 exes reboot and away…

Resetting this function back to the first DEP option “Turn on DEP for essential windows and services only”

Solved the eLC issue.

This would be so much easier to convey if I was able to embed a jpeg screenshot directly into the posting from my computer!

God damn this stuff is frigging complicated. Good job I keep screenshots of most things.