[SOLVED] Problem with IAA connection after loading new pro

Hi Steinberg, hi Lars!
Opening a new thread here since this seems to be different to bug CB2087, which is solved, as stated here:
http://www.steinberg.net/forums/viewtopic.php?f=183&t=77458

There is still a problem with interapp Audio routing to Cubasis, which I experienced: I start the app “IMPC Pro”, then I start Cubasis with a project that has a track with Interapp Audio from IMPC Pro routed in. The IMPC shows the transport controls and audio is coming to Cubasis. When I load another project with an interapp audio track in Cubasis, the transport controls in IMPC are lost and no audio. When I then load the previous project, sometimes it works again (transport contr and audio) or i takes a loading of another project to have the interapp audio connection established.
I tested this with Arturia ISEM and Nanologue instead of IMPC Pro: same results
I’m I missing something here? Can you reproduce this?
Thanks Matt

IPAD Mini 2 64GB, Cubasis 1.9.5, IOS 8.4.1

Of course I did a full restart of the Ipad before!

Hi Matt,

The issue sounds to the iOS IAA problems well known.

Please refer to the “Limitations of IAA routing” section in Cubasis’ in-app help to find your ways around the issue. Quit all audio apps, launch Cubasis and re-connect IAA nodes afterwards should help in this case.

Hope that helps,
Lars

Hi Lars!
I read the section in the Cubasis help and it’s definitely the IOS IAA problem, that I’m dealing with.
Figured out a workaround which is ok for me.
Thanks for helping out!
Matt

Hi Matt,

Thanks for the update, glad to hear you have found your way around it.

Thanks
Lars