(Solved) Re: Help is it the Hardware or the Driver?

I have been pulling my hair out over my MR816csx w/cubase 7. I have more than occasional dropouts/stutter in audio while using interface in recording and playback. when I switch to my Motu express and the issue stops.
I would use the express as main interface but it has only 2 mic pre on it and no optical interface…

    1. I have updated MR816 to latest driver and no change.
  1. I have tried legacy firewire driver
  2. I have tried the 1394 on my board ( Gigabyte EX58-UD4P ) and also a Texas Instruments 1394 OHCI Compliant Host Controller with 2 inputs using both Texas Instrument and Legacy drivers
  3. I have updated to Cubase 7.02 hoping this would cure issue

If it is driver I will move on to another interface manufacturer but if its something that can be fixed I would like to. I live in Nashville TN USA and I have no idea where there is support or if steinberg/yamaha offers a mail in service similar to Motu where they charge a set fee to repair/inspect devices. I do love Motu for that, they fixed an 8pre for me a while ago for flat rate of $90.00 and I had it back in less than 2 weeks

If you read my profile you will see my equipment used, sessions have mostly use with UAD Plugs and Vienna Instruments VSTi and again all works w/Motu device.

Thanks for any ideas

I’m having almost the same hardware and it works with me.

Go in Cubase 7 to Devices - Device setup - VST audio system.

  • switch audio priority to Boost
  • Multi processing active
  • Asio guard active
  • Activate steinberg audio power scheme active

Go to Yamaha Steinberg FW asio
Click contol panel
change asio buffer size to 1024

This works for me… good luck

Thanks for the reply, just curious about how you record tracks at 1024. Isn’t there a large amount of latency? I might not understand the ASIO Guard, does that solve the latency issue for tracking VST? I have always tried to keep latency as low as possible in order to play comfortably using VSTi

On a happy note I was able to resolve issue with help of support using ysfwutility. I changed IEEE1394 Buffer Size from default to Large and so far things have been working well for the last two days

I have no problem with latency,
some plugins ask for 1024.