[Solved] Samples gone!

I cant find sample for padshop Pro and Halion sonic.
It says " cant load file in HS. Pad shop pro says "no filed installed. I haha rescan several times. Also do the presets, location tree “thing”. Presets are there but no samples. Everything is installed correctly. This is driving me crazy!
It work´on my desktop but not laptop (lenovo thinkpad z61m) I am using 64 win 7 32 cubase 6.5.3. Using latest syncrosoft. Any ideas?

Hi there,

it seems, that you have maybe forgotten to install it for all users for your computer.

Please try this step-by-step guide:

  • Please use the Windows Control Panel in order to un- install the HALion Sonic SE Content and
    the Padshop

  • Now insert the Cubase 6 DVD, open it in your Windows Explorer

  • You find the HALion Sonic SE Content Installer in Cubase 6 for Windows\Additional Content\VST Sound\

  • Now it is important, that you choose the Option “Install for anyone that uses the computer”

  • Next step is to install the Cubase 6.5 Update again and just choose Padshop with the same option “Install for anyone…”

  • Now install the Padshop Update:
    http://download.steinberg.net/downloads_software/VSTi_Padshop/1.1.0.134/PC/Padshop_Update_1.1.0.134_Installer_win.exe

  • Open Cubase and then the Mediabay and re-scan the whole VST Sound area
    (remove all hooks and set them again)

Now you should be able to use all content.

Cheers,

Marcus

It did not work. I have Halion Sonic. The full version. I reinstalled the OS. And the cubase. Made sure I checked “for everyone using this computer”. Not it work except that I cant use the basick samples from Pad shop (using pad shop pro) only the bundle I paid for using Pad Shop Pro. I can live with that :slight_smile:.
Thanks Markus!

Hi there,


the Conetnent - Data for the Padshop is FCP_SMT_113_Padshop.vstsound.

If you install the software for “all users” the content is placed in ProgramData.

C:\ProgramData\Steinberg\Content\Padshop\VST Sound


If you do not install the software for “all users” it is located in AppData.

C:\Users[Username]\AppData\Roaming\Steinberg\Content\Padshop\VST Sound\

Maybe you should try to copy the file to both places in order to get access.

Cheers,

Marcus

Hi Marcus,

Same problem here : tried to reinstall as explained above. Also tried to copy the content in both ProgramData… and …\AppData… but that doesn’t work : Neitther halion Sonic SE nor Padshop find one’s sample directories.

Any advice ?
Thank you,
Michaël

Hi there,

please use the first topic step-by-step guide instead of just copying!

Thank You Markus! It worked!

Hi there,

good to hear that you have solved the issue.

Cheers,

Marcus

i have this same problem on mac i dont get an option to install for all users what to do?

Would love to know as well.