[SOLVED] Saved Quick Control Preset Disappears

  1. Create empty project
  2. Add an instrument track
  3. Set up some quick controls
  4. Save as quick control preset
  5. Dial in some settings
  6. Save and exit project
  7. load new project
  8. load instrument track
  9. Quick control preset is no longer present to be loaded (bug?)

I’ll post another thread for my other questions related to this issue.

Edit: I need to be more specific here as i’ve realised a few variations. The preset is now showing, this may be due to a separate quick control preset needing to be made for a midi track and an instrument track, even though the midi track is assigned to the same instrument track. Is this intentional?

Also…When i load the preset on the instrument track, non of the CC channels i picked with in the preset are remembered. Loading the Quick control preset on the midi track and they are remembered.

Solved… I think but getting some other strange issues (Cubase just dumped all my midi devices!).
A separate quick control preset needs to be made for a midi track and an instrument track. Included what track it’s for in the title helps.

When i renamed a QC preset and reopened a project, 2 disappeared and 1, the older name returned. This seemed to happen because i didn’t save the project, which shouldn’t have an effect on saving the preset or not. I’d do more testing but i’ve got to reload all my midi device scripts, reassign them as external instruments, lol!

Not sure if this was actually a bug or not but the last project i loaded (with the latest Cubase), loaded all the various named QC presets i had saved during testing, the ones that had previously disappeared, ‘Does this work’, ‘ARGHH’, ‘Numerous swear words’. It was fun deleting them. I’ll mark this off as Solved! Not sure if we’re meant to do that.