[solved] Score - Playback cursor missing?


I made a score by entering notes step by step. Playback works fine, but I don’t see that cursor that indicates which notes are played currently (neither in layout mode nore in page mode). Sometimes just the currently played back staff line gets blue (as long as notes of the first staff line are played, it is highlighted as blue, then when notes of the next staff line are played that one gets blue and so on), but this does not always work. Sometimes just the last staff line I edited is blue and it remains so during the complete playback.
In the Key-Editor there is no problem. The cursor is there and works as expected.
Is there something I need to set to get the playback cursor in score?

I am on Win7 Ultimate x64, German
ATI 5830 GPU with current driver
Display NEC 26 inch (resolution 1920 x 1200)

Sometimes I had this problem when I was on PC with Cubase 5.
Now, with Cubase 6 on OSX I haven’y noticed anything strange.

I made a test with Cubase 5 Essential (installed both versions on the same PC). In that one the playback cursor in score is working fine. Only in Cubase 6 it is missing.

Does anyone else have this issue? I am asking because I like to know whether I need to adjust some settings or consider this being a bug in C6.


Try trashing your Cubase 6 Preferences (sounds like there’s something gotten corrupted).

I found xml files in:
C:\Users\me\AppData\Roaming\Steinberg\Cubase 6_64
the folder includes some subfolders.
Are these the preferences I should delete?

Yes. In fact, it may be enough to delete just the file “Defaults.xml” from that folder. In any case, don’t destroy that folder, just move it somewhere else (so you can then copy back your Presets, Key Commands etc. if necessary)

Vic, the guru of the score! :wink:
I had this problems when I was on C5 on pc, I remember that all return to work fine after deleting the folder in preferences.

That did the job :slight_smile:
I moved the default.xml, Cubase created a new one and now the playback cursor is ok.
Thanks for the tip.

thank you, it worked for me too !!