[SOLVED] Setting multiple tracks heights sumultaneaouly

I’m trying to set several track heights simultaneously, i.e., I select 4 tracks then grab the bottom of one to adjust, but they are locked and won’t adjust. Am I missing something or is this an issue in the latest version?

Win 10 1909
Cubase Pro 13.0.30

Track height locked Cubase

I can confirm this behavior.

But I’m not totally sure that it ever worked. I think it did, but can’t be certain.

EDIT
And then I thought, isn’t this exactly why you keep old versions installed.

This behavior is the same in both Cubase 11 & 12.

1 Like

I’ve been playing with it more and I think I have it figured out. It doesn’t work when you have Editing > Project & Mix Console > Enlarge Selected Track checked. Which also seems to work differently than in the past.

Enlarge Selected Track now remembers whatever size you adjusted the selected track to. So that was throwing me also at first, because my selected track was adjusting to smaller than the non-selected tracks, since I had expanded four tracks to fill the project window.

I’m going to have to assign a hot-key to toggle that setting.