[SOLVED] Shift-F not working as expected on 2.2.20 project

Hi guys,

the fingering popover doesn’t seem to present itself with the L/R indicators in a 2.2.20 project, the assigned instrument is electric guitar.
In new projects it works beautifully!

Any ideas?
Thx, Benji

might have to save the project as “new name” in Dorico 3, then restart and open. This works for harp pedalling.

You might try copying and pasting the contents of that instrument to a new Electric Guitar on a new player. I remember there being a glitch with the previous version of Dorico, where guitar fingerings (from Dorico 2.1) disappeared (in Dorico 2.2). This was something to do with work that was already being done behind the scenes on fingering for fretted instruments.

Hi all,

tried all of the above, but to no avail. Happens in all projects I’ve tried so far…
Anything else?

Thx in advance!

I found it: You have to go to Engraving Options > Fingering > Design > Advanced Options and check “Allow left-hand fingerings inside the staff”
I’d actually seen that option in the video, but hadn’t assumed it switched off the entire popover functionality!

Thx for a great update,