SOLVED: Solfege Chords in Dorico SE


I’ve installed Dorico SE on my laptop. When I insert chord symbols they appears as Solfege mode (Do, RE, Mi…). Is there a setting for displaying in standard international? (es A, B, C…)


Is this in a new project or in an existing project? By default, chord symbols use what you’ve described as “standard international”. This is an Engraving Option, so you don’t have access to it in SE.

this appears on new projects

Close Dorico. Then, from Finder’s Go menu, select Go To Folder… Navigate to ~/Library/Application Support/Steinberg/Dorico 3 (the “~” is crucial). Is there a file there called engravingOptions.xml? If so, delete it. Then reopen Dorico and you should find that your chord symbols insert normally (in new projects only; you can’t do anything about existing ones).


on the same computer is installed a Dorico 3 Pro where by default settings was edited for Solfege. Changing that and stored by default, this solve the problem in the SE.
The reason I installed SE on my MacBook Pro is that sometimes I forgot the USB eLicense connected on my my home desktop. In this way I can continue to work on my notebook when I’m on school teaching…