[Solved] Strange....Part Names Disappear???

This is really weird :blush: . i load up an old SX2 project(x) into Cubase 6.0.4. No problem. Do some editing, record some new audio parts. No problem. Save the project(x) as a Cubase 6 cpr and shut down Cubase 6 for the night. The next day, open up Cubase 6, open up the project(x) and no part has track names anymore (there’s no name on them at all). Close that project(x). Open another Cubase 6 project(works right), the parts have the track names as they should; with this option being checked in Preferences. Anyone have any idea of what’s going on here? Many thanks for all replies. :confused:

Anyone??? i did a search on this and came up with nothing. :confused: :question:

Did you toggle the preference setting just to check it hadn’t got round the wrong way in the new project? Of course, the other thing to try is to trash the preferences :open_mouth:

Mike.

Thanks for your reply Mike. Yes i did check the preferences; the check mark is still there. Unticked it, ticked it again. Even trashed the preferences as you suggested. Still, the parts on the tracks do not have the track names. Except for one track. A guitar pad track i have named “Fingertips” does. When i move other parts to this particular track, they get the “Fingertips” name :confused: ! Then i move the part back to its own track and once again, it has no name. Audio tracks and midi tracks all have this same behavior. But, if i open this file in Cubase SX3(this is where the file originated)…the parts have the names! All other projects that i open in Cubase 6.0.4 do not have this problem. This is really strange and i just wanted to learn from it before it could be a big problem. Thanks again. Any other replies are still very welcome.

Found it. Under…File>Preferences>Event Display>Smallest Track Height To Show Name---- was set to—Two Rows. Changed this setting to One Row. :slight_smile: Really weird though. Shouldn’t the Preferences affect all files that you open in Cubase? :confused:

Excellent! We didn’t help at all :slight_smile:

Can I suggest that you adjust the thread title and add FIXED so that people who search later can easily see there’s a fix.

Mike.

Thanks Mike. Good idea.