SOLVED:SurroundPanner V5 impoverished, Anymix not accessible


The problem seems to have been related to 64-bit vs. 32-bit performance. I was having the same problem on my Macbook Pro as on my Mac Pro, so I tried checking the “Open in 32-bit mode” box (in the Get Info pane in the Finder), and on my laptop that led to SurroundPanner V5 working just fine in Nuendo 6. When I got back to the studio and tried the same thing on my Mac Pro, I got repeated crashes on startup in 32-bit mode, but through some combination of going back and forth between 32- and 64-bit mode, I finally got it not only to start up at all, but also for the SurroundPanner V5 to work even in 64-bit mode. So I’m still not sure what the source of the problem was, but very glad to have it working again – I had been avoiding Nuendo and using Pro Tools (which I don’t like as much but is stable) for surround projects since having this problem.


I’ve been confused about this for a while, which is that with Nuendo 6 (as opposed to previous versions) the SurroundPanner V5 no longer includes the graphical display of what’s going on with the surround panning – only the controls at the bottom of the window – and the panning display in the MixConsole is now just a blank area. But I can’t find any discussion of this online or in the forums. Could I be the only one experiencing this? What am I doing wrong to be missing these things?

I’ve been wanting to try the new Anymix, but when I follow the instructions in the Operation Manual, p. 297:

The Anymix Pro plug-in can be used as an alternative to the default surround panner, the SurroundPanner V5. To switch the panner, right-click the panner in the MixConsole and select “Anymix Pro”.

I find that the panner in the MixConsole does not react at all to a right-click or control-click. There is no way to switch the panner. The only way I can find to access Anymix is as an insert, but the virtue of Nuendo is having these things right in the channel.

What am I missing? I’m using Mac OS 10.8.5, and have been using Nuendo for years.

In fact when I go back to Nuendo 5.5, which is still on my machine, SurroundPanner V5 is no longer working there either! It’s just the blank panel where the surround panning window used to be. So somehow it’s been deactivated with the upgrade to Nuendo 6. Any ideas how to get it back? Is anyone else experiencing this? Thanks!

Hmmm, nobody else is having any issue with SurroundPanner or Anymix?

Nope. None at all - and we spend 95% of our lives in surround.
What I would do at this point (are you on Mac or PC) is completely trash prefs & rebuild them.
Firstly, take a backup just in case and on a PC it goes something like this:
Go to Users//AppData/Roaming/Steinberg and copy the folders for Nuendo 5, 5.5 and Nuendo 6 into a “BACKUPS” folder in the same location.
Then delete the contents of all the files from within these folders. You may even be okay to delete the whole folder (I never tried so don’t know for sure) but get rid of the entire contents of them all.

Now launch Nuendo 6 again, and it will start afresh with a brand-new set of preferences. It will need setting up again, and you will need to be sure any plugin paths you need for VST2 plugins are correctly pointed in the Plugin Information window under Devices.

Then reinitialize the other versions in descending order, so no version can ever “collect” possibly corrupted prefs from an earlier version by mistake. This is most likely the cause of the problem - a corrupted prefs file somewhere.

If you do not want to trash all the prefs, just open each folder & delete the following:
Defaults.xml (will force a VST3 rescan)
VST2xPluginfo.XML (for Nuendo 5.x)
VSTpluginfo v2.XML (for Nuendo 6.x)
VST2xPlugins Nuendo.XML
VST2Blacklist Nuendo.XML
This will force a rescan of all plugins & require VST2 plugin paths to be reset but will leave ther bulk of your prefs alone

Thanks very much for this. I’m on a Mac, and I tried deleting all the preferences, i.e. deleting the contents of the Nuendo 6 and Nuendo 5.5 folders in Users/user/Library/Preferences/, as well as deleting the com.steinberg.nuendo.plist and others for good measure. I was hopeful (as well as feeling silly for not having tried this before), but after doing it several times, including restarting the computer, trying to boot Nuendo 5.5 first instead of Nuendo 6, etc., no luck: the SurroundPanner V5 window in any project, including a new project, is still a blank box, without the indicator dots showing where a signal is being panned.

So I’m at a loss again. Are there any other files I could delete to try to reset?

Thanks again!