[SOLVED] Tascam IM2 compatibility

I’m using a Tascam IM2 stereo ios microphone to record some stuff into Cubasis, but I can’t alter the input gain in Cubasis, as it says ‘no device connected’.

The microphone works perfectly for recording, and Cubasis does detect the device as a ‘2 input’ device under routing, but I’d love to be able to adjust the input gain into Cubasis.

Could you please look into this and add compatibility if possible?

Many thanks

Dan

Hi Dan,

please get in touch with Tascam about compatibility.
Please note that Tascam lists the iM2 as discontinued model on their website.


Best,

Lars

Hi, i.d like to use my im2 with my new cubasis 1,9 ipad but i can’t do it… Maybe some trick ?
Im2 appears to be compatible with cubasis now …
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubasis-for-ios-compatible-hardware.html
Thank you

Eric

Hi Eric,

Please get in touch with Tascam about the issue.
I’ll provide you with my contact details via PM to be shared with them (in case of version requests or other topics).

Thanks,
Lars

Hi Lars, thank you for your reply, is there another light solution compatible to record with better quality than the ipad built in mic ?\nFor nomad application of course, i do have a mac pro station with cubase , pt & logic apollo uad card etcetc… @ home. But When i’m travelling , i like to record some ideas with the best quality possible … Without carrying a big bag full of mikes, card & preamps
Maybe i do something wrong with my im2 ? Is there a place in the software to assign it ? The light is on and it’s working fine with the Tascam recording app …

Tx and regards.

Eric

I forgot to tell you also that when i plug the im2, it’s also muting the output of cubasis…

Another question here , but maybe wrong topic … What about Blue Mikey Digital with ios cubasis on ipad3 ?
Tx
Eric

Hi Eric,

We’ve provided Blue Microphones with Cubasis a while ago. Back then they’ve confirmed that testing results with their devices were fine. Since we’re not equipped with Blue Mikey devices, please get in touch with them directly.

Thanks,
Lars

I’d suggest to give the following devices a closer look:

UR12
http://www.steinberg.net/en/products/audio_interfaces/ur_serie/modelle/ur12.html

Line6 Sonic PortVX
http://uk.line6.com/interfaces/#sonicport

Best,
Lars

Thank you Lars for those infos

Regards

Eric

Hi Steinberg Team,

I use the im2 for recording during travel. In Garage Band I can record with the im2 microphone (which oviously does not support playback) while the playback is played via standard iPad headphone jack.

How can I archive the same behavior in Cubasis?

best regards

Sebastian

Hi Sebastian,

These are the steps to use it for recordings (if the device is recognized by Cubasis):

  • Launch Cubasis
  • Create an audio track
  • Go to “Routing” in the “Inspector”
  • Set channel to be recorded
  • Start your recording

Since Tascam’s website states that the device has been discontinued, it makes sense to get in touch with them to ask what apps are compatible / have been tested.

Best wishes,
Lars

Hi Lars,

thank you for the reply. My problem is that the tascam im2 is only a recording device and cubasis does not seem to allow to chose different devices for recording and playback as possible with garage band!
What i need is recording via im2, playback via internal ipad headphone output.
From a professional software as Cubasis i’d expect that this is possible.

Please advise!

Best Regards

Sebastian

Hi Sebastian,

Cubasis supports a wide range of professional class compliant capable audio interfaces.

As stated above, we are not equipped with Tascam’s iM2 and the device is listed as discontinued on the manufacturer’s website. Please get in touch with Tascam about the available iM2 options with Cubasis.

Regarding Cubasis’ routing options:
Cubasis allows to assign both MIDI and audio tracks to up to 24 individual outputs.
To learn more about the feature and its assignment, please have a closer look at the Inspector chapter in the Cubasis in-app help.


Thanks,
Lars

Hi Lars,

when I checked today it worked like a charm. The Tascam works as a stereo input, mono input is still the ipad microphone. Output 1/2 is ipad headphone, exactly as i wanted it to be. I know i have tried this setup before - weird. Anyway, I am happy now.

Regards

Sebastian

Thanks for the update, glad to hear that!

It might make sense to create a default project that matches with the Tascam settings (inputs etc.) and create a snapshot. That way you’re able to create new projects from that original snapshot via double tap (that will not be altered).

Hope that helps!

Best,
Lars