[SOLVED] Thanks for the update but sound is messy a bit

Hello guys.nice update.thnaks for adding the file system and midi supports.but.when I upload 2/3 midi aus and some inserts fx on few tracks Cubasis starts making a glitch noise every time I touch a button,for example if I move the fade it makes a pop sound.if I tap on mute it makes a pop sound.
https://youtu.be/kKTbq73FJgE

Hi John1289,

Thanks for your message.

Could it be possible, that the included instruments/effects used in your project max out the CPU?
Please tap the performance display above the inspector, until “CPU” appears. Once done, please start playback and watch out for possible CPU spikes.

Possible Solutions

  • Use track freeze to reduce system load
  • Change Hardware Latency to medium

Additionally, it might be worth to mute individual tracks to check, if the issue is related to an external instrument or effect plug-in app.
If this is the case, please get in touch with the app vendor to let them know about it.
We’re always at hand to have them equipped with promo codes for testing purposes, if required.

Hope that helps.

Best wishes,
Lars

Okk sir will give it a try.thanks for the reply

Hi John1289,

Please keep us updated.

Thanks,
Lars

Hello lars sorry for the late answer.so I managed to freeze some tracks and I was running smooth.is there a way to change the buffer size?and one more thing.on the new update when I try to freeze a track that has a mini sampler instrument it get stuck on the freezing screen so I tap on cancel and the Cubasis freezes.here is a video for that.and for info I have one Zeeon one Poison 202 one Syntronik one Arturia iSEm and one tardigrain in the project.here is the video
https://youtu.be/aH2mxKxYnus

Hi John,

Thanks for the additional information.

It looks like, that some of the AU instruments used in the project leads to the issue, since track freeze works as expected with the Minisampler on its own.

We’ve contacted some vendors listed here to get hold of promo codes for their instruments.
Additionally, please upload your project and let me have the download link via PM, to allow our engineers to evaluate the issue.

Thanks
Lars

Okk sir…I just sent you the pm.thanks for your time and support.lets make cubasis the one of the best

Hello Lars,I know what app is causing the problem.i deleted all my audio unit apps and loaded them one by one testing the freeze option and turns out it is Syntronik…tell your engineers to delet all the apps and keep Syntronik and see if they get the same issue as mine

Hi John1289,

Thanks for the update.
Our engineers came to the same conclusion.

We will get in touch with our friends at IK Multimedia, to let them know about the technical details.
Until they are able to address the issue, please use Cubasis’ real time mixdown setup option with Syntronik.

Best,
Lars

Hi John1289,

We have been informed by our friends at IK Multimedia, that the issue will be fixed within the next Syntronik update.

Best,
Lars

Okk sir.thanks once again for your support

Hi John1289,

Thanks for your message.
Topic will now be marked as solved.

Best,
Lars