[solved] Tie breaks beam, how to fix?

Hello, I had to input an orchestra part very fast and got stuck, when a tie broke my desired beaming.
Please have a look at my part with time signature C , the dotted rhythm does not break the beam at a later bar:

Is there a way to fix this?
Alcina 42 Entrée.dorico.zip (1.55 MB)

Notation options: Beam grouping: Group of note in simple time signatures with a half-bar: Beam together even if the group does not fill the half-bar.

Dorico counts the tied note as one note and doesn’t seem to include the note on beat 3 in the definition of a ‘group filling the half-bar’.

You can also override the beaming on a per-beam basis if you wish, by selecting the first and last notes that should be part of the beamed group and choosing Edit > Beaming > Beam Together.

Daniel, for some reason this does not work for me. Once I add the tie, the beam splits again.
[Edit] please have a look here: https://www.dropbox.com/s/5ebkjynepqs0qva/tie%20splits%20beam.mov?dl=0
Also I don’t find a property to handle this. I could of course put in a different time signature… but thats just a workaround.

The preference above works for me.

Once the tie is added you should be able to select both end-notes of the to-be-beamed group and Beam together (context menu). I’ve had that problem too, and noticed that if I do that step at the end, then no problem :wink:

Steve, this is how my Notation options are set…
Not working here… it must be the dotted rhythm preventing the preference to work properly…


Marc, I can not select the end notes, as the first one is under the tie…
Let me add a few bars of the project here:
Alcina 42 Entrée.dorico.zip (1.55 MB)

the (only) workaround I found so far:


K_B, strange…I duplicated your exact example, with dotted rhythms. Did you change the preference for the layout you’re looking at? (Only asking because I’ve made that mistake a good few times…)

Steve,
in your example have you set your time signature to c ?

Are you in engrave mode or in write mode?
In engrave mode you can select every note, tied or not :wink:

Yes Estigy, and I can beam them. But then I have to change to Write Mode to be able to set the tie; and that breaks the beam…so it is back to start…

You mean, when you beam them, the tie gets lost?

(-: the other way round

I believe the others are telling you to set the tie first and then go to Engrave to group the beams.

good, I will try this once I am back at my computer.
… minutes later…yess, finally it works :slight_smile:
So why didn’t I get this going beforehand…?

K_B, the options are not changing your file for me. But beaming the notes together in Engrave mode (after the tie) works on your file.
If all else fails… slur not tie.

Dear k_b,

Of course I supposed you would understand this last step beaming together was in Engrave mode, the only way to select end-of-a-tie-chain notes… Sorry for not having been very precise :wink: