[Solved] "Toggle Triplet" key command does not work in Cubase 13


“Toggle Triplet” key command I’ve used forever does not work in Cubase 13 anymore. Win 11.
All I get is this image (only after pressing the key command a few times in a row).
Also, the default command which is “Alt+,” does not do anything at all.

Hot to replicate:

  • Go to the key commands menu
  • Find “Toggle Triplet”
  • Assing any hotkey to it
  • Try to use it


What exactly should the command do, please? Should it switch the Grid (Snap) from 1/8 to 1/8 Tripet and vice versa? This doesn’t work even in Cubase 12.0.70 for me. That function would be very useful for me. Or should it do something different?

I would find it very useful.

Thank you!

Yes, it should do exactly that! In the project window and the editor window.

Worked just fine for me in every version (including 12.0.70).

*I’m on Windows

1 Like

The command for that is Toggle Quantize Triplet.

Toggle Triplet adjusts insert note length

@Reinot can you verify you’re actually assigning the correct command?


omg, you’re right. Thank you!
I swear I’ve always seen and used only one “Toggle triplet” in key commands before. Maybe the new key command editor is playing with my eyes haha
Problem solved. Sorry for the noise