[SOLVED] Unable to move end of system to first page

I found this post already: Moving system to previous page

But I didn’t have all the custom things to remove like that post said. Those last three notes just do not want to go on the same page with the rest and I’ve no idea how to make it.

Here’s the file if anyone can help me figure out what I need to do.

09 Agios agios agios.dorico (1.1 MB)

Dragging staves in Engrave mode (resulting in red staff/system spacing handles) won’t ever prompt Dorico to recalculate which systems appear on each page.

Go to Library > Layout Options > Vertical Spacing and reduce the inter-system gap from 10 spaces down to say 8 spaces.

Then in Engrave mode, go to the top menu and choose Engrave > Staff Spacing > Reset Layout. You should see the spacing recalculated, and everything fitting on one page.

Other tips:

  • If you don’t want to see bar numbers or staff labels, options for those are also in Layout Options, on the Bar Numbers and Staves and Systems pages respectively.

  • As much as possible, it’s best to store title, composer etc information in Project Info rather than directly on pages, especially if you want to create multiple separate parts all showing the same info.

  • If these are two separate pieces of music, you can have them as separate flows in Dorico. You can split existing flows into two.

The intersystem spacing took care of it, thank you. I’ll look up more what that means so I know what it’s doing!

Also, in a case like this, you could save horizontal space by not printing a redundant “C.” on every subsequent line – then that last bar might have fit on the previous line. Also there are global settings for note spacing, space between lyric syllables and around hyphens, and left & right margins, all of which affect how much music fits on each line.

1 Like