SOLVED undocking "wl stopped working"

if I undock all three meters ( spectral, osc, volume ) and move them to my second monitor that’s no problem but as soon as I open the file browser or put the file browser in the middle of the space at the top where the meters should be when I close WL I get the "wavelab has stopped working " and all setting are lost .

Are you not meant to use the space on top of the wave preview if no meters are there ?

You should do anything you like. But what you describe is not very clear. Maybe a screenshot?

hi Philippe

Thank you for your time .
Here are the steps I was trying :

Open Wl8E > load any project
Undock level meter > hide frame > move to monitor 2 and resize to desired size ,
Undock spectroscope > hide frame > move to monitor 2 and resize to desired size,
Undock oscilloscope > hide frame > move to monitor 2 and resize to desired size ,

In the space above the wave overview where the file browser is located ,move the browser to the middle just over the icon for one of the scopes , the file browser then becomes full size to fill the space .

Now if you close WL8 the error massage is displayed "wavelab has stopped working " .
I have tried this with locked workspace and unlocked and it’s still the same .
If you leave the space about the wave overview empty or with one of the scopes this does not happen .

Also is there away of having the wave editor full screen without the empty space once the scopes have been moved ?

I thought I would post the steps because once the message comes up everything else gets greyed out and also ive set WL8 to carry on working for the moment , love the new interface btw :smiley:

kind regards

I can’t reproduce this issue…

Ok thank you Philippe.

If no one else is having this issue it could be an automap screen handling issue , it’s hard for me to tell as I only have 3 programs installed on my DAW but I have set WL8 so it will work roughly how I wanted it too .


ok after a lot of flapping about , I completely uninstalled w8 ,cleaned the registry and reinstalled and all seems well atm