[SOLVED] Update 11.03 iPad Camera Kit Steinberg Problem

Hi guys

I have a big issue here. Since I updated my iPad today to 11.03 it doesn‘t recognize my Steinberg UR22 MKII. Suddenly it says that the accessory (camera kit) to connect the interface with the iPad can not be recognized. At first, after the update, it worked a few minutes and then it stopped with this message. Can anyone please help me or does anyone have the same problems?

Thank you in advance guys!

Hi Leroque,

Thanks for your message.
Please let us know what iPad model and camera kit you have in use, to give the issue a short test at our end.

Thanks,
Lars

Hi Lars

I‘m using iPad Air 2 and this connection kit:


And here‘s the error:

Please help /:

Since that’s not even an Apple connection kit, I’m not surprised that it no longer works. I’m sure Apple has figured out how to detect theirs and not accept 3rd party products at this point.

Hi Leroque,

I tested it with Steinberg UR 44/242, iOS 11.0.2+3 , Cubasis 2.2 + 3rd Party Apple connection kit and it works here as expected.

check following steps :

  • connect the power supply to the UR22 MKII
  • disconnect the UR22 MKII from the iPad
  • restart the UR22 MKII, (set in off / on mode)
  • restart the iPAD
  • connect the UR22 MKII to the iPAD
  • launch cubasis and check in Setup / Audio / Audio Device

Result : UR22 MKII should be shown as Audio Device in Cubasis setup

Please let us know if it works now.

best Jan

Same issue here.
iPad 4, iOS 12.1.3, apple camera connection kit and ur44.

Hi darioomusic,

Please check the support message above.
Does it helps to solve the problem?

Best,
Lars

hi,
here is my problem…when I connect my ur22mkii to ipad air2 with the official apple lightning to usb 3 camera connection kit and launch cubase,if I already connect my condenser mic and turn on the 48v phantom power switch there is a pulsing,heartbeat like sound…everything is working,mic is working but I can t get rid of that sound…Also 48v indicator on device blinks,not lights constantly…but when I connect the same device with same cables to my laptop 48v indicator lights constant and everthing seems ok.So can you please help me about the situation?what should be the problem?

Hi all,

please read my tests on this subject at the following link

https://www.steinberg.net/forums/viewtopic.php?f=183&t=158515

best
jan

Started working when I plugged to iPhone first, and then to iPad.