[SOLVED]Updated to v10.5 - now lost access to Cubase v5

This could be big trouble for me and my boss…

Seems the updated license for v10.5 is now no longer valid to run Cubase v5 - ok, its on an old (32bit) WinXP machine, which has been running perfectly fine when I plugged my (Cubase 10 licensed) dongle in. Now, with the 10.5 license on the dongle - no go… :frowning:

Help.! Are we really at the end of the line here.? Is it just an oversight to not let older (32bit…?) versions to run anymore…? Maybe its just a mistake made somewhere…

Have raised a support ticket; just wondered if anyone reading has any ideas to try… thanks…

Seems like the same mess like Halion

Description of the issue can be found here: https://helpcenter.steinberg.de/hc/en-us/articles/206651990-License-missing-in-eLicenser-Control-Center-or-named-incorrectly

In short, this is due to certificates and OS updates.

You should be able to work around this issue with the download you find at the bottom of the page.
On XP there is no ProgramData, the folder should be C:\Documents and Settings\All Users\Application Data.

Great - thanks for the response.! :slight_smile:


It is as easy as updating the elicencer database on your XP machine. It does not know your cubase 10 licence yet. Just copy the ELD folder from your working machine to XP machine. It is in Program data/elicencer. Or start licence database update from elicencer on the xp machine.

Thanks for posting… but Fabio just beat you to it…!

Maybe I should have mentioned, but I did run the maintenance on the eLCC - which failed; I got a message saying the eLCC version was too old and needs to be updated first.! We were already running the last known good version for WinXP available. It was then I actually panicked a little and decided to post on here first (then searched the knowledgebase…!).

Anyway, glad to say that I have it sorted now - back up and running ok…! I’ll know what to do next time.

Thanks again to Fabio :slight_smile:

Yes, unfortunately database update / maintenance no longer works due to the reasons above.
I’m pretty sure copying as Vinark suggested would have worked the same.
Anyhow, happy it’s resolved for you :slight_smile: