Solved! UR22 MKII Problem after MAC OS 10.11.6 Update

Just want to inform everyone interested that my problem is solved. I simply deleted the track I wanted to record into (was empty) and created a new one. Problem solved. I can now go down to 32 buffers if I want to.
:sunglasses: :sunglasses: :sunglasses:

Hi everyone,
since I upgraded to MAC OS 10.11.6, the MIC input (input 1) of my UR22 MKII does not record without distortion with buffers <512, which makes voice recording a challenge, to say the least. Before, I could go down to buffer size 32 for recording, which provided very low latency time and was thus very convenient for singing. The Hi-Z input 2 seems to be still working distortion-free with low buffer sizes.

I have the latest driver and firmware installed, and I have of course eliminated the problem being related to a broken preamp or microphone. The problem is there with all kinds of different mics and preamps.

Of course I could try and roll back to MAC OS 10.11.5, but I thought I might ask the forum whether this problem has occurred anywhere else and whether someone β€œout there” has found a solution or workaround other than recording with huge buffer sizes, which is a no-go for me.

Thanks in advance.